søndag 12. februar 2012

Byhaugen 12/2

Det så ut som det skulle klarne opp litt, men så kom slørskyene. Fikk tatt et "prøvebilde" av Jupiter, for å se om det gikk an å bruke en 2.5x Barlow vi har i kofferten. Det går, med den lange forlengeren. Denne gangen hadde jeg fått fjernstyringen til å virke, så det var enklere å guide. Men slørskyene ødela endel, hadde ikke fokusert skikkelig heller. Har heller ikke stakka.

  • Teleskop: Henrietta; Meade LX200 14"
  • Televue Barlow 2.5x
  • Kamera: Imagingsource 41AU02
  • Tatt 12/2-12 20:37
  • Slørskyer og mye koking, dårlige forhold

lørdag 11. februar 2012

Systemtest Byhaugen

Bestemte meg for å leke litt med fjernstyringa på teleskopet i dag, sånn at jeg slipper å krangle med den hver gang teleskopet skal startes i en fart.

Sist ville ikke serieporten være med i det hele tatt. Denne gangen sto den i når jeg startet maskinen, og hadde lagt seg på com5, retta det til com2, men Meade Astronomical Software hang da protokoll - serieport ble valgt. Omstarta maskinen, og serieport var fortsatt com2, og nå virka MAS med det samme. Tror jeg vet hva som skal til:

Serieport endres til com2 ( hvis den ikke er det ), kontrollpanel - serieport - egenskaper - avansert, velg port com2, og klikk ok, og ok igjen på egenskaper. Deretter omstartes maskinen.

Kamera ville ikke virke ( IC capture ), det kom bare opp en melding om at kameraet var der, men det sender ikke bilder. Endret FPS til 7.5, og bildet kom med en gang.

Det ser ut som utstyret virker, det er bare å lære triksene for å få det til å virke.

onsdag 8. februar 2012

Byhaugen 7/2

Det klarnet i går, men da jeg var kommet opp på Byhaugen så var det så og si grodd igjen. Fikk såpass gløtt gjennom skydekket at jeg fant ut at jeg nå kan fokusere kameraet med reduceren på, og at feltet er omtrent tre ganger det vi hadde.

I dag
Prøvde å bruke serieporten, men den nektet å samarbeide, og saboterte kameraet. Fant ut at jeg skal heller lese gjennom de erfaringer jeg har gjort med serieporten før, og prøve den igjen en annen dag. Mulig usb hub, serieport og kamera må koples opp før maskinen startes.

video


Jeg har laget en filmsnutt av månene som går rundt Jupiter. Med reduceren får jeg med meg alle månene, det er god margin. Bildene er tatt med 2 minutters mellomrom, det første 20:04 ( UT + 1 ).

 Her har jeg brukt Stellarium for å vise hva som er hva. Alle objektene som vises på filmen er måner, selv om de ikke ligger på linje.

Maskinen på bakrommet kan ikke lengre brukes til å oppdatere bloggen med, firefox er for gammel. Men jeg kan jo bruke laptopen til det.

Bilde 25 tatt 20:55, da Jupiter drev nordover. Kanskje det kommer av Jupiters banebevegelse, det må jeg finne ut av en dag. Fikk ikke igang live view uten å stoppe timer, lukke vinduet og åpne nytt. Merk at da er indeks blitt 1 igjen, sånn at den må settes til siste bilde + 1, ellers overskriver den. Det kommer en warning om at katalog med data overskrives, men det går greit, hvis bare indeks er satt riktig.

Bilde 63 tatt 22:12 etter guiding.

Filmen fra observatoriet der de følger en eksoplanet-passering. Det ser ut som vi har samme arbeidsmetode her:
  • Observasjonene er automatisert, (hobby) astronomen sitter bare og følger med, gjør justeringer hvis nødvendig. 
  • Fordriver ledig tid med facebook, ser på filmer osv. 
  • Astronomen er ikke ved teleskopet men sitter inne på et kontrollrom.
  • Resultater av kvelden er ikke klart med en gang, men må behandles i etterkant.
OK forhold, men det begynte å koke endel ettersom Jupiter kom lavere.

Runda av etter systemkrasj på maskinen der alt bare låste seg, timeren for bildene inklusive, da Jupiter var nesten borti taket.

Tok noen bilder av Mars, men det kokte for mye, det ble bare grøten. Hadde problem med å få Mars inn i feltet, det må være ett eller annet som er skjevt. Løste til slutt problemet med å bruke reduceren, det gir jo tre ganger mer felt, i og med at jeg skal bare sikte teleskopet, og objektet er så lyssterkt, så er det ikke så farlig med fokus.